[WordPress Security] PSA: Critical Drupal Core Vulnerability Wednesday, April 25, 2018, 3:13 PM

Today the Drupal security team announced a Critical severity remote code execution vulnerability in Drupal core. The vulnerability impacts systems running Drupal 7.x and 8.x, and there are fixes available. At the time of the announcement, the vulnerability was not being actively exploited, according to the Drupal team.

Our focus is usually WordPress security, but given the severity and wide impact of this vulnerability, we feel it justifies a PSA to help spread the word. If you use Drupal or know someone who does, we encourage you to spread the word, too.

You can find the full details at Drupal.org…

https://www.drupal.org/sa-core-2018-004

Leave a Reply